Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed

      Description

      I am attempting to deploy for the first time — to xyz.ottr.lutra, but I get a timeout after ~300s after the artefacts are uploaded – this has happened twice. I am not sure if and how to get around this, any help is much appreciated. Thanks!

       

      [INFO] * Upload of locally staged artifacts finished.
      [INFO] * Closing staging repository with ID "xyzottrlutra-1003".

      Waiting for operation to complete...
      ..................................................................
      [WARNING] TIMEOUT after 305.3 s

      [ERROR] Rule failure while trying to close staging repository with ID "xyzottrlutra-1003".
      [ERROR]
      [ERROR] Nexus Staging Rules Failure Report
      [ERROR] ==================================
      [ERROR]
      [ERROR]
      [ERROR] Cleaning up local stage directory after a Rule failure during close of staging repositories: []
      [ERROR] * Deleting context 2df46dcc01cf.properties
      [ERROR] Cleaning up remote stage repositories after a Rule failure during close of staging repositories: []
      [ERROR] * Dropping failed staging repository with ID "xyzottrlutra-1003" (Rule failure during close of staging repositories: []).

      Waiting for operation to complete...
      ....................................................
      [WARNING] TIMEOUT after 301.6 s

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jorlina Joel Orlina
              Reporter:
              m.g.skjaeveland Martin G. Skjæveland
              Last Updated By:
              Joel Orlina
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title