XMLWordPrintable

    Details

      Description

      Hello,

      unfortunately I released to Central org.pepstock.Charba v2.2 with a wrong version in POM file (2.1 instead of 2.2).

      Is it possible to remove it (only the v2.2 of course) so I can re-release it? I already tried to re-release the same version but i get "Artifact updating: Repository ='releases:Releases' does not allow updating" error.

      Thanks

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jorlina Joel Orlina
              Reporter:
              pepstock PepStock
              Last Updated By:
              Thad Watson
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title