Uploaded image for project: 'Community Support - Open Source Project Repository Hosting'
  1. Community Support - Open Source Project Repository Hosting
  2. OSSRH-17339

Elasticsearch 2.0.0-beta1 didn't get fully deployed

    XMLWordPrintable

    Details

    • Group Id:
      null
    • Publishing Hostname:
      oss.sonatype.org
    • Modify publishing permissions?:
      No

      Description

      We deployed to the staging repository last week and I released the repository today. Yet, we now have a multi module build and not even half of the artifacts and modules made it to the release repository. For instance the dev-tools made it here:

      https://oss.sonatype.org/content/repositories/releases/org/elasticsearch/dev-tools/

      but all our real artifacts that are under org.elasticsearch.distribution.zip|tar|... are not in the release repository. I am very surprised to be honest since nothing complained in the process and now I am wondering what happened here?! We have a bunch of modules which are not showing up and in-fact none of the modules that DO NOT have the org.sonatype.oss:oss-parent as the parent didn't get uploaded. I wonder if this is a coincidence or if this is not supported?

      anyway I would really really like to know how I can proceed from here since I figure the release repo is immutable?

      https://github.com/elastic/elasticsearch

        Attachments

          Activity

            People

            Assignee:
            jorlina Joel Orlina
            Reporter:
            s1m0nw Simon Willnauer
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                tigCommentSecurity.panel-title