XMLWordPrintable

    Details

    • Group Id:
      null
    • Publishing Hostname:
      oss.sonatype.org
    • Modify publishing permissions?:
      No

      Description

      I'm trying to make a release and I'm getting 301. Has the URL changed or what might be the problem? I'm clueless to what steps to take to make it work again.

      [INFO] [INFO] [install:install

      {execution: default-install}

      ]

      [INFO] [INFO] Installing /Users/renas/projekt/robotium/robotium/target/checkout/pom.xml to /Users/renas/.m2/repository/com/jayway/android/robotium/robotium/5.3.0/robotium-5.3.0.pom

      [INFO] [INFO] Installing /Users/renas/projekt/robotium/robotium/target/checkout/target/robotium-5.3.0.pom.asc to /Users/renas/.m2/repository/com/jayway/android/robotium/robotium/5.3.0/robotium-5.3.0.pom.asc

      [INFO] [INFO] [deploy:deploy

      {execution: default-deploy}

      ]

      [INFO] Uploading: http://oss.sonatype.org/service/local/staging/deploy/maven2//com/jayway/android/robotium/robotium/5.3.0/robotium-5.3.0.pom

      [INFO] 4/11K

      [INFO] 8/11K

      [INFO] 11/11K

      [INFO] [INFO] ------------------------------------------------------------------------

      [INFO] [ERROR] BUILD ERROR

      [INFO] [INFO] ------------------------------------------------------------------------

      [INFO] [INFO] Error deploying artifact: Failed to transfer file: http://oss.sonatype.org/service/local/staging/deploy/maven2/com/jayway/android/robotium/robotium/5.3.0/robotium-5.3.0.pom. Return code is: 301

      [INFO]

      [INFO] [INFO] ------------------------------------------------------------------------

      [INFO] [INFO] For more information, run Maven with the -e switch

      [INFO] [INFO] ------------------------------------------------------------------------

      [INFO] [INFO] Total time: 4 seconds

      [INFO] [INFO] Finished at: Sun Feb 08 18:29:00 PST 2015

      [INFO] [INFO] Final Memory: 31M/92M

      [INFO] [INFO] ------------------------------------------------------------------------

      [INFO] ------------------------------------------------------------------------

      [ERROR] BUILD ERROR

      [INFO] ------------------------------------------------------------------------

      [INFO] Maven execution failed, exit code: '1'

        Attachments

          Activity

            People

            Assignee:
            central-ossrh Bot Central-OSSRH
            Reporter:
            renas Renas Reda
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                tigCommentSecurity.panel-title