Uploaded image for project: 'Book - Nexus Book'
  1. Book - Nexus Book
  2. NXBOOK-203

Add a Section about Java Requirement to the Installation

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: 1.4

      Description

      Get over the fact that this might strike you as ridiculous, but we need to be sure that the Nexus installation chapter talks about the Java installation requirement. I don't think we need to provide explicit instructions, but we do need to make sure that we are explicit about what version is required and what versions are compatible with Nexus.

        Activity

        Hide
        tobrien Tim O'Brien added a comment -

        Added a pointer to the Sun site, I don't think we need to go further than this.

        Show
        tobrien Tim O'Brien added a comment - Added a pointer to the Sun site, I don't think we need to go further than this.

          People

          • Assignee:
            tobrien Tim O'Brien
            Reporter:
            Anonymous
            Last Updated By:
            Manfred Moser
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: