Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-9486

Last accessed not updating consistently

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-m7
    • Fix Version/s: 3.0.0
    • Component/s: Browse Storage, UI
    • Labels:
      None
    • Environment:
      Chrome MacOSX
    • Story Points:
      0.5
    • Sprint:
      Sprint 60 - Föhn, Sprint 61 - Föhn

      Description

      Michael Prescott noticed that raw hosted last accessed in the UI did not appear to be updating.
      He asked me to check.
      I noticed similar behavior but I did notice it updating sometimes. Mostly it seems to be updating once and then stop. I however noticed similar behavior with a maven pom so am not convinced it's specific to raw.
      In addition, what is displayed in the UI seems to match what is shown in the DB.

      Rather than delve further, on discussion with Michael, he believes it's worth filing and have someone investigate while tracing through the code.
      If I can provide further information/support please let me know.
      I did not back check older NX3 (or NX2) at this time.
      Debug was off during my testing.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jtom Joe Tom
              Reporter:
              jtom Joe Tom
              Last Updated By:
              Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title