Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-9342

LDAP External mask "misses" field

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Duplicate
    • Affects Version/s: 3.0.0-m6
    • Fix Version/s: None
    • Component/s: Rapture, UI
    • Labels:
      None
    • Environment:
      Chrome MacOSX

      Description

      When setting up an external role group for LDAP, I noticed that when I opened the Mapped Role dropdown, that the mask appeared not over the field but also not over the page (see attached).
      This is familiar to both me and Daniel but I did not find a ticket so filing. Sorry if duplicate.

      Setting up external role groups has been broken in NX3 until recently in Fabtastic so it's hard to say if recent regression. I did not check back to m4 when I believe setting up external role groups was working. I also did not check NX2.
      Debug was off during this test.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              jtom Joe Tom
              Last Updated By:
              Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  tigCommentSecurity.panel-title