Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-9280

Group Component URL takes you to Component repo list not Component details

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.0.0-m6
    • Fix Version/s: None
    • Component/s: Browse Storage, UI
    • Labels:
      None
    • Environment:
      Chrome, FF MacOSX

      Description

      While testing NEXUS-9024, I noticed that if I took the URL from a component detail in a group and either pasted it in a browser window (existing/new) or bookmarked and loaded the bookmark, it would load the component repository list and not the component detail.
      This did not occur for assets nor for components not in a group (even the same component detail but just in the actual repo).

      Let me know if unclear and I can take a vid.
      Since NEXUS-9024 was done in Fabtastic, I did not back check NX3 at this time. I also did not check NX2.
      Test done with debug off. No errors in logs that I saw.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jtom Joe Tom
              Last Updated By:
              Peter Lynch Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  tigCommentSecurity.panel-title