Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-9090

IE(11): Errors & non-functional pages after minimal site use

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-m5
    • Fix Version/s: 3.0.0-m5
    • Component/s: UI
    • Labels:
      None
    • Environment:
      IE11 Windows7, IE10 Windows8
    • Story Points:
      0.5
    • Sprint:
      Sprint 51

      Description

      In IE11, when I go to create a repository, on select a repository type, I am getting the attached errors.
      I had limited success bypassing this with debug on however it does occur with debug on as well. I have had 100% success rate reproducing this without debug on.
      I have not seen this in Chrome either Windows or MacOSX, so assume this is IE related.

      From JS console:
      "SCRIPT5007: Unable to get property 'removeAll' of undefined or null reference
      File: Drilldown.js, Line: 624, Column: 11"

      I did not check older NX3 or NX2 at this time.
      I am fairly sure I've been able to create repos in NX3 (and NX2) at some point in IE however. Leaving major because of this.
      Workaround is obviously use another browser.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jtom Joe Tom
              Reporter:
              jtom Joe Tom
              Last Updated By:
              Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  tigCommentSecurity.panel-title