Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-8888

Exceptions accessing search/browse

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-m5
    • Fix Version/s: 3.0.0-m5
    • Component/s: Browse Storage, Search, UI
    • Labels:
      None
    • Environment:
      Chrome MacOSX (OSS bundle)
    • Sprint:
      Sprint 45, Sprint 46

      Description

      After fresh build, loaded nexus, logged in and went to search and got a Null Pointer Exception. I checked Browse UI and got 3 there.
      I thought this might be because I had empty repositories but added a component and still errors.

      This is very recent regression, problem should be isolated to Edgy.
      Marking blocker because search/browse are hard to use with all the NPEs but also because it blocks me testing a ticket.

      Occurs with debug on or off. Nothing in JS console. Dev console shows the NPEs.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jtom Joe Tom
              Reporter:
              jtom Joe Tom
              CC:
              Kelly Robinson
              Last Updated By:
              Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  tigCommentSecurity.panel-title