Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-8744

All Configured Users no longer shows external realms

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0-m4, 3.1.0
    • Fix Version/s: None
    • Component/s: UI
    • Environment:
      Chrome, FF MacOSX
    • Story Points:
      2

      Description

      I no longer see users from External Realms (LDAP, Crowd) in Security>Users in the "All Configured Users" dropdown. They definately show in NX2 and I'm pretty sure appeared in NX3 (when I filed NEXUS-7996; I can back check if requested).
      I am not sure if this is caused by the linked but that's when I noticed it.
      This isn't a big deal as everything can be seen in it's respective dropdown, however, it makes for 2 redundant dropdowns (default and all) as well as no way to see everything together. Since regression however I left major for now.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jtom Joe Tom
              Last Updated By:
              Joe Tom Joe Tom
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title