Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-8391

Left nav icons become broken on Nexus shutdown

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Incomplete
    • Affects Version/s: 3.0.0-m4
    • Fix Version/s: None
    • Component/s: Rapture, UI
    • Labels:
      None
    • Environment:
      Chrome MacOSX

      Description

      Yesterday, I shutdown my server before the browser and noticed the attached behavior: specifically all the icons in the left navigation became broken.
      This is reproducable in Chrome with the Developer Console open.
      I was unable to reproduce in several attempts in FF (console or non) or in Chrome with the Developer Console closed.
      Daniel said "I’ve seen this too. ExtJS doesn’t cache icons, or something. Feel free to file, but this is very low priority."
      I feel like this did not used to happen and may be a semi-recent change however I did not check older versions of NX3 (or NX2) at this time.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            jtom Joe Tom
            Last Updated By:
            Peter Lynch
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title