Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-6776

Update maven-bridge to use eclipse-aether (instead sonatype-aether)

    XMLWordPrintable

    Details

    • Type: Technical Debt
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0-m3
    • Component/s: None
    • Labels:
      None
    • Story Points:
      3
    • Sprint:
      Sprint 29, Sprint 30

      Description

      Unsure why we are still using the old version of aether, suggest we update this component to use the latest bits from eclipse.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            jdillon Jason Dillon
            Last Updated By:
            Peter Lynch Peter Lynch
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title