Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-5781

remove deprecated platform specific wrapper 'nexus' scripts

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.6
    • Fix Version/s: 2.7
    • Component/s: Bootstrap
    • Labels:
      None
    • Release Note:
      Yes

      Description

      Consider removing all ./bin/jsw/<platform>/nexus(.bat) scripts.

      Users should use ./bin/nexus(.bat) instead.

      • handle version specific references in any ITs gracefully ( not sure this is impacted )
      • release note
      • leave <action>-nexus.bat in place, to allow for their use case to remain ie. clicking on with mouse to perform the single action.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              plynch Peter Lynch
              Reporter:
              plynch Peter Lynch
              Last Updated By:
              Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title