Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-4265

Issues with crowd authentication

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 1.9.1
    • Fix Version/s: None
    • Component/s: Crowd
    • Labels:
      None
    • Environment:
      Ubuntu 64 bit
      Atlassian Crowd 2.2.4

      Description

      I am using Nexus Professional 1.9.1 with the crowd plugin. It works but often it gets into a state when I cannot login any more. The nexus.log contains entries like these:

      2011-05-02 10:42:59 ERROR [p-1224408386-69] - org.codehaus.xfire.transport.http.HttpChannel - Server returned error code = 403 for URI : http://localhost/crowd/services/SecurityServer. Check server logs for details
      2011-05-02 10:43:02 ERROR [p-1224408386-69] - org.codehaus.xfire.transport.http.HttpChannel - Server returned error code = 403 for URI : http://localhost/crowd/services/SecurityServer. Check server logs for details

      The only thing that helps is restarting the nexus server but that is not acceptable for the production environment.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            div Dimo Velev
            Last Updated By:
            Peter Lynch Peter Lynch
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title