Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-30443

HTML injection vulnerability

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.38.0
    • Component/s: Security
    • Labels:
    • Story Points:
      0
    • Sprint:
      NXRM MadMax Sprint 27, NXRM MadMax Sprint 28, NXRM MadMax Sprint 29

      Description

      Sonatype Nexus Repository 3.x through 3.37.3 is vulnerable to HTML injection.
      https://sonatype.zendesk.com/knowledge/articles/4412183372307

        Attachments

          Activity

            People

            Assignee:
            dsawa Dawid Sawa
            Reporter:
            dsawa Dawid Sawa
            Last Updated By:
            Dawid Sawa Dawid Sawa
            Team:
            NXRM - Mad Max
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title