Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-287

Re-Index does not seem to be working correctly

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0-beta
    • Fix Version/s: 1.0-beta
    • Component/s: None
    • Labels:
      None
    • Environment:
      FF3

      Description

      Set Download Remote Indexes to True for the Maven Central repo on a new install => Right click on the Maven Central repo in either the Browse Repositories or Repositories Configuration page and select Re-Index => After waiting several minutes so that the process can complete, enter Maven int he search field and select search => No records are returned. I turned on DEBUG in the log4j.properties file and am attaching it to the defect.

      Please note that I also did a search for a more specific file, such as maven-core, and nothing is returned.

      the System Changes feed does not show that the Reindex was started or finished.

      In Scheduled Tasks, the Re-Indexes are listed, with the NExt Run column populated with the date and time stamp of the attempt. The Last Run column shows n/a, and the status shows as SUBMITTED.

        Attachments

          Activity

            People

            Assignee:
            koconnor Kristine O'Connor
            Reporter:
            koconnor Kristine O'Connor
            Last Updated By:
            Peter Lynch Peter Lynch
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                tigCommentSecurity.panel-title