Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-28079

No message when deleting component

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: New
    • Priority: Medium
    • Resolution: Unresolved
    • Affects Version/s: 3.30.0, 3.31.0
    • Fix Version/s: None
    • Component/s: Browse Storage, Logging, Search
    • Labels:
      None

      Description

      Problem :

      With Sonatype Nexus Repository ManagerOSS 3.31.0-01 or 3.30.1-01

      In a maven hosted repository

      When I delete asset, I can see in nexus.log the message « admin org.sonatype.nexus.repository.maven.internal.orient.MavenHostedComponentMaintenanceFacet - Deleting asset: Asset … »

      When I delete folder, I can see the message « admin org.sonatype.nexus.repository.maven.internal.orient.MavenHostedComponentMaintenanceFacet - Deleting asset: Asset … » for each asset included in the folder

      But when I delete component, there is no message in nexus.log

       

      Is it a log configuration problem or a bug to fix?

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            Nadine SOUPA
            Last Updated By:
            Joe Tom Joe Tom
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Date of First Response:

                tigCommentSecurity.panel-title