Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-2765

Error and Warning feed does not work after upgrading from 1.3.6 to 1.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.4.0
    • Fix Version/s: 1.4.0
    • Component/s: None
    • Labels:
      None

      Description

      I found it on rso, I can see error warning logs, but the feed is empty.

      I'm 99% sure it's because we didn't upgrade the log4j.properties, a new entry for the ErrorWarning feed needs to be added

        Attachments

          Activity

            People

            • Assignee:
              velo Marvin Herman Froeder
              Reporter:
              juven Juven Xu
              Last Updated By:
              Jason Dillon
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response:

                Time Tracking

                Estimated:
                Original Estimate - 3h Original Estimate - 3h
                3h
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 6h 5m
                6h 5m