Dev - Nexus
  1. Dev - Nexus
  2. NEXUS-2317

Allow to deactivate global http proxy settings in a proxy repository

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.3.2
    • Fix Version/s: None
    • Component/s: UI
    • Labels:
      None
    • Global Rank:
      6736

      Description

      In a corporate environment we have often many proxy repositories for external repositories and few ones for internal repositories.
      If we have a http proxy, and proxy repositories inside and outside of the corporate network we have no other solution than to define the http proxy in all external repositories, which are many more numerous than internals.
      It could be interesting for nexus to have the possibility to define the http proxy in the global configuration but also be able to deactive it in a proxy repositories. It will avoid in our case to define the http proxy in all proxies for external repositories.

        Issue Links

          Activity

          Tamás Cservenák added a comment -

          This issue is dupe of NEXUS-1506

          Arnaud Heritier added a comment -

          Sorry I tried to search for an existing issue but there are to many issues/features related to proxy to see it.


            People

            • Assignee:
              Unassigned
              Reporter:
              Arnaud Heritier
              Last Updated By:
              Rich Seddon
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: