Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-21512

Update tika and commons-compress dependencies based on discovered vulnerabilities

    Details

      Description

      CVE-2019-12402 was noted against apache commons-compress 1.8
      CVE-2019-10088 and CVE-2019-10094 were noted against apache tika-core 1.20

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dbradicich Damian Bradicich
            Last Updated By:
            Michael Prescott Michael Prescott
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                tigCommentSecurity.panel-title