Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-19999

Cannot upgrade Nexus 3 OSS from 3.12.1-01

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Out of scope
    • Affects Version/s: 3.12.1
    • Fix Version/s: None
    • Component/s: Upgrade
    • Labels:
      None

      Description

      I try to upgrade my nexus oss 3 installation from version 3.12.1-01 to anything higher, but this fails right after the upgrade with a ConstraintViolationException (Failed transition: NEW -> STARTED).

       

      I'm pretty sure it's my fault, but please assist. The nexus and jvm log files are attached.

       

       

       

        Attachments

        1. jvm.log
          74 kB
        2. nexus.log
          67 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              equinox Tristan Cebulla
              Last Updated By:
              Peter Lynch Peter Lynch
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title