Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-16777

upgrade from Nexus 2.x to Nexus 3.x is allowed when nexus.clustered=true

    Details

    • Story Points:
      1
    • Notability:
      2

      Description

      Apparently you can start the upgrade process of 2.x into 3.x when 3.x is in HA-C clustered mode.

      This type of upgrade is not tested or intended to be supported, therefore we should prevent a user from migrating in this mode or at the very least document that this is not supported.

        Attachments

          Activity

            People

            Assignee:
            KWright Kristofer Wright [X] (Inactive)
            Reporter:
            plynch Peter Lynch
            Last Updated By:
            Michael Prescott Michael Prescott
            Team:
            NXRM - Neo
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title