Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-16394

Javascript errors after upgrading from Nexus OSS to Pro

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.8.0
    • Fix Version/s: 3.10.0
    • Component/s: Licensing, UI
    • Labels:

      Description

      1. Clear your browser's cache
      2. Start Nexus OSS edition
      3. Log in as admin, visit the repository administration page
      4. Install a license
      5. Restart the server
      6. Log in as admin, visit the repository administration page

      You will see UI error messages such as "Ext.data.proxy.Direct.resolveMethods(): Cannot resolve Direct api read method NX.direct.firewall_RepositoryStatus.read".

      It is necessary to clear the browser's cache to stop these errors from showing up.

        Attachments

          Activity

            People

            Assignee:
            elijahel Elijah El-Haddad
            Reporter:
            rseddon Rich Seddon
            Last Updated By:
            Peter Lynch
            Team:
            Nexus - UX
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title