Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-14885

Remove support for the non-gzipped specs 4.8 from Rubygems

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.7.0
    • Fix Version/s: 3.9.0
    • Component/s: Documentation, RubyGems
    • Labels:
      None
    • Story Points:
      2
    • Release Note:
      Yes

      Description

      Remove support for rubygems specs 4.8 file for performance reasons and deprecated repository format feature.

      This file is an uncompressed repository-wide index and Rubygems.org no longer supports it since it has been replaced by other more efficient indexes.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              jstephens Joseph Stephens
              Last Updated By:
              Peter Lynch
              Team:
              Nexus - Formats
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response:

                  tigCommentSecurity.panel-title