Uploaded image for project: 'Dev - Nexus Repo'
  1. Dev - Nexus Repo
  2. NEXUS-13057

"Uncaught TypeError" UI errors

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.3.0, 3.3.1, 3.8.0, 3.14.0
    • Fix Version/s: 3.16.0
    • Component/s: UI
    • Labels:
    • Environment:
      Chrome, FF MacOSX
    • Story Points:
      2

      Description

      While pre-testing 3.3.1, I unpackaged the pro bundle and set it up to perform Migration. I then ran migration from 2.14.4. After doing such, I accessed "Repositories" to see if everything came across and noticed the attached errors.
      Chris Carlucci had reported this in the support room several days prior.

      Workaround appears to be loading in incognito window or clearing browser cache.

      Before this, I had cleared my browser cache testing the 3.3.1 OSS bundle so this seems either related to cache differences between OSS and PRO or something related to Migration.

        Attachments

          Activity

            People

            Assignee:
            dbradicich Damian Bradicich
            Reporter:
            jtom Joe Tom
            Last Updated By:
            Peter Lynch
            Team:
            NXRM - Tron
            Votes:
            0 Vote for this issue
            Watchers:
            9 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                tigCommentSecurity.panel-title