Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Bug
    • Affects Version/s: 3.1.0
    • Fix Version/s: None
    • Component/s: NPM
    • Labels:
      None
    • Environment:
      linux redhat

      Description

      hello,

      I try to install npm package like that :

      npm --loglevel info install --verbose @angular/core

      But we receive an error due to a malformed URL

      npm http request GET http://nexus3.dev.fr.auchan.com/repository/npm_all/@angular%2fcore
      npm http 404 http://nexus3.dev.fr.auchan.com/repository/npm_all/*@angular*%2fcore*

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                cmourzelas Mourzelas Claude
                Last Updated By:
                Peter Lynch
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: