Uploaded image for project: 'Community Support - Maven Central'
  1. Community Support - Maven Central
  2. MVNCENTRAL-160

Uploading via upload mode "Artifact Bundle" never completes

    XMLWordPrintable

    Details

      Description

      I followed the instructions at https://docs.sonatype.org/display/Repository/Uploading+3rd-party+Artifacts+to+The+Central+Repository up to & including "Uploading an Artifact Bundle to the OSS Nexus Instance". After selecting bundle via "Select Bundle to Upload..." and clicking "Upload Bundle", the "Uploading..." progress bar simply loops and appears never to complete (after waiting several minutes). Attached is screen shot. Tried on latest versions of Chrome & Firefox.

      Also attached is bundle jar that I'm attempting to upload.

        Attachments

        1. jdo-api-3.0.1-bundle.jar
          2.26 MB
        2. ffnexus.jpg
          ffnexus.jpg
          68 kB
        3. chromenexus.jpg
          chromenexus.jpg
          82 kB
        4. jdo-3.0.1-bundle-v2.jar
          2.26 MB
        5. jdo-api-3.0.1-bundle-happy-worky.jar
          1.19 MB

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            matthewadams Matthew Adams
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                tigCommentSecurity.panel-title