zDev - M2E - WTP OSS
  1. zDev - M2E - WTP OSS
  2. MECLIPSEWTP-35

Changing packaging from jar to war leaves projects in inconsistent state

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.13.0
    • Component/s: None
    • Labels:
      None
    • Global Rank:
      14601

      Activity

      Fred Bricon added a comment -

      After changing the packaging, workspace resolution is still working and I can't reproduce the error.


        People

        • Assignee:
          Fred Bricon
          Reporter:
          Igor Fedorenko
          Last Updated By:
          Fred Bricon
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:
            Date of First Response: